<!doctype html>
<!--[if IE 9 ]><html lang="en" class="ie9 lt-ie10 lt-ie11"> <![endif]-->
<!--[if IE 10 ]><html lang="en" class="ie10 lt-ie11"> <![endif]-->
<!--[if gt IE 10 ]><html lang="en" class="ie11"> <![endif]-->
<!--[if !(IE)]><!--><html id="front" lang="en" class="post-35703"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Holiday Vacations |   Alaska &amp; Inside Passage Cruise</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.holidayvacations.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='//fonts.googleapis.com/css?family=Zilla+Slab:300,400,600,700' type='text/css' media='all' />
<link rel='prefetch' as='style' id='typekit-css' href='//use.typekit.net/jbn8qjb.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css' href='https://www.holidayvacations.com/content/themes/base/css/styles.css?ver=1624564581' type='text/css' media='all' />
<script type='text/javascript' src='https://www.holidayvacations.com/content/themes/base/js/jquery-3.3.1.min.js'></script>
<link rel='https://api.w.org/' href='https://www.holidayvacations.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.holidayvacations.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.holidayvacations.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Canadian Rockies, Vancouver &amp; Victoria-WXII TV' href='https://www.holidayvacations.com/media-tours/canadian-rockies-vancouver-victoria-wxii-tv-3/' />
<link rel='next' title='Hawaii Three Island Paradise-KELO TV' href='https://www.holidayvacations.com/media-tours/hawaii-three-island-paradise-kelo-tv/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.holidayvacations.com/?p=35703' />
<link rel="alternate" type="application/json+oembed" href="https://www.holidayvacations.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.holidayvacations.com%2Fmedia-tours%2Falaska-inside-passage-cruise-kelo-tv-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.holidayvacations.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.holidayvacations.com%2Fmedia-tours%2Falaska-inside-passage-cruise-kelo-tv-3%2F&#038;format=xml" />
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en&render=explicit"></script> <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="/mstile-310x310.png" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHBZRPD');</script>

<meta name="facebook-domain-verification" content="8ht6u39gz98tbeqzjhaagqx41dtzm0" />
</head>
<body class="verb-media-tours-template-default single single-verb-media-tours postid-35703 class-name">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHBZRPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-wrap">
<header>
<div class="sticky-banner" id="sticky-banner" style="background:#b61a23">
<div class="sticky-inner">
<div class="sticky-content">
<h3><span style="color: #ffffff;"><strong>Latest Information On Our COVID-19 Vaccine Mandate</strong></span></h3>
</div>
<div class="sticky-link">
<a class="btn btn-beige" href="https://www.holidayvacations.com/worry-free-guarantee/" title="Read More">Read More</a>
<div class="sticky-close">
<a id="sticky-close-button" href="#" title="Close Sticky Banner" aria-label="Close Sticky Banner"><i class="fi flaticon-close"></i></a>
</div>
</div>
</div>
</div>
<div class="top-search-bar">
<form action="/">
<div class="input-group">
<input type="text" name="s" id="s" placeholder="Search" aria-label="Search">
<div class="input-group-append">
<a href="#" class="mobile-search-submit" aria-label="Search">
<i class="fi flaticon-search" aria-hidden="true"></i>
</a>
</div>
</div>
</form>
</div>
<div class="top-bar-wrapper">
<div class="top-bar">
<div class="inner">
<a title="Subscribe" class="header-subscribe-button" href="/subscribe/">Subscribe</a>
<a title="Request a Catalog" class="header-map-button" href="/request-a-catalog/"><i class="fi flaticon-map"></i> Request a Catalog</a>
<a title="Request More Information" class="header-quote-button" href="/request-a-quote/"><i class="fi flaticon-question"></i> Request More Information</a>
<a title="Call us at 1-888-867-2190" class="header-call-link" href="tel:18888672190"> 1-888-867-2190</a>
<a title="Search Here" aria-label="Search Here" class="header-search-button" href="#"><i class="fi flaticon-search" aria-hidden="true"></i></a>
</div>
</div>
</div>
<nav>
<div class="logo-box">
<a title="Holiday Vacations" href="/"><img src="/content/themes/base/images/logo_wide.png" alt="Holiday Vacations"></a>
</div>
<div class="mobile-nav">
<div class="nav-phone-link"><a title="Call us at 1-888-867-2190" href="tel:18888672190"><i class="fi flaticon-phone"></i></a></div>
<div class="mobile-trigger">
<div id="hamburger-icon">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div class="main-menu">
<ul>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247"><a class="toggleSubMenu" title="Destinations" href="https://www.holidayvacations.com/destinations/">Destinations <i class="fi for-desktop flaticon-caret-down"></i><i class="fi for-mobile flaticon-caret-down"></i></a>
<div class="sub-menu-wrapper" style="display: none;"><ul class="sub-menu">
<li id="menu-item-3765" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/alaska/" title="View Alaska"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/11/alaska-15-crop-1541094206-4035x2306.jpg" alt="Alaska"><p>Alaska</p></div></a></li>
<li id="menu-item-3766" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/australia-new-zealand/" title="View Australia &#038; New Zealand"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-9-crop-1540829897-1717x981.jpg" alt="Australia &#038; New Zealand"><p>Australia &#038; New Zealand</p></div></a></li>
<li id="menu-item-3767" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/canada/" title="View Canada"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/10/canada-4-crop-1540830124-4833x2762.jpg" alt="Canada"><p>Canada</p></div></a></li>
<li id="menu-item-3768" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/central-south-america/" title="View Central &#038; South America"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-7-crop-1540830072-1860x1063.jpg" alt="Central &#038; South America"><p>Central &#038; South America</p></div></a></li>
<li id="menu-item-3769" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/eastern-usa/" title="View Eastern USA"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-6-crop-1540829203-2009x1148.jpg" alt="Eastern USA"><p>Eastern USA</p></div></a></li>
<li id="menu-item-3770" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/europe-africa-asia/" title="View Europe, Africa &#038; Asia"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-5-245x140.jpg" alt="Europe, Africa &#038; Asia"><p>Europe, Africa &#038; Asia</p></div></a></li>
<li id="menu-item-3771" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/hawaii/" title="View Hawaii"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-4-crop-1540829970-2384x1362.jpg" alt="Hawaii"><p>Hawaii</p></div></a></li>
<li id="menu-item-3772" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/southern-usa/" title="View Southern USA"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-3-245x140.jpg" alt="Southern USA"><p>Southern USA</p></div></a></li>
<li id="menu-item-3773" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/western-usa/" title="View West &#038; Mid-West USA"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-2-245x140.jpg" alt="West &#038; Mid-West USA"><p>West &#038; Mid-West USA</p></div></a></li>
<li id="menu-item-8186" class="block menu-item menu-item-type-post_type menu-item-object-page mm-block"><a href="https://www.holidayvacations.com/destinations/" title="View View All Destinations"><p>View All Destinations</p><i class="fi for-desktop flaticon-caret-right"></i></a></li>
</ul>
</li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a title="Find a Trip" href="https://www.holidayvacations.com/find-a-trip/">Find a Trip</a></li>
<li id="menu-item-248" class="mm-list-wrapper menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248"><a class="toggleSubMenu" title="About Holiday Vacations" href="https://www.holidayvacations.com/about/">About Holiday Vacations <i class="fi for-desktop flaticon-caret-down"></i><i class="fi for-mobile flaticon-caret-down"></i></a>
<div class="sub-menu-wrapper" style="display: none;"><ul class="sub-menu">
<li id="menu-item-9122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9122"><a title="The Holiday Advantage" href="https://www.holidayvacations.com/advantage/">The Holiday Advantage</a></li>
<li id="menu-item-9123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9123"><a title="Request a Catalog" href="https://www.holidayvacations.com/request-a-catalog/">Request a Catalog</a></li>
<li id="menu-item-38052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38052"><a target="_blank" rel="noopener noreferrer" href="https://www.xanterra.com/gift-cards-hv/">Buy a Gift Card</a></li>
<li id="menu-item-37258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37258"><a href="https://www.holidayvacations.com/online-interactive-experiences/">On Demand Travel Shows</a></li>
<li id="menu-item-9124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9124"><a title="FAQ" href="https://www.holidayvacations.com/faq/">FAQ</a></li>
<li id="menu-item-9125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9125"><a title="General Information" href="https://www.holidayvacations.com/general-information/">General Information</a></li>
<li id="menu-item-35728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35728"><a href="https://www.holidayvacations.com/worry-free-guarantee/">Worry-Free Guarantee</a></li>
<li id="menu-item-36075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36075"><a href="https://www.xanterrajobs.com/holiday-vacations-explore/jobs">Careers</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9126"><a title="Contact Us" href="https://www.holidayvacations.com/contact/">Contact Us</a></li>
<li id="menu-item-14235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14235"><a title="Refer a Friend" href="https://www.holidayvacations.com/refer-a-friend/">Refer a Friend</a></li>
<li id="menu-item-22593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22593"><a title="Activity Levels" href="https://www.holidayvacations.com/activity-levels/">Activity Levels</a></li>
</ul>
</li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-249"><a title="Blog" href="https://www.holidayvacations.com/blog/">Blog</a></li>
<li class="mobile-only"><a title="Subscribe" class="header-subscribe-button" href="/subscribe/">Subscribe</a></li>
<li class="mobile-only"><a title="Request a Catalog" class="header-map-button" href="/request-a-catalog/"><i class="fi flaticon-map"></i> Request a Catalog</a></li>
<li class="mobile-only"><a title="Request More Information" class="header-quote-button" href="/request-a-quote/"><i class="fi flaticon-question"></i> Request More Information</a></li>
<li class="mobile-only mobile-search-box"><form action="/"><div class="input-group"><input type="text" name="s" placeholder="Search" aria-label="Search"><div class="input-group-append"><a href="#" class="mobile-search-submit" aria-label="Search Submit"><i class="fi flaticon-search" aria-hidden="true"></i></a></div></div></form></li>
</ul>
</div>
</nav>
</header>
<section class="hero">
<div class="hero-carousel hero-slider medium">
<div class="owl-carousel owl-theme owl-hero">
<div class="item playPauseTrigger hero-slide_1  " data-videosrc="https://www.holidayvacations.com/content/uploads/2018/07/KN-Hero-Video.mp4">
<img class="inner">
<div class="playPauseBox">
<div class="playPauseButton pause">
<span class="bar bar-1"></span>
<span class="bar bar-2"></span>
</div>
</div>
</div>
<div class="item hero-slide_2 ">
<div class="inner"></div>
<div class="photo-caption"><p>Moose in Denali National Park</p></div>
</div>
<div class="item hero-slide_3 ">
<div class="inner"></div>
<div class="photo-caption"><p>Dall Sheep</p></div>
</div>
<div class="item hero-slide_4 ">
<div class="inner"></div>
<div class="photo-caption"><p>White Pass and Yukon Route Railroad</p></div>
</div>
<div class="item hero-slide_5 ">
<div class="inner"></div>
<div class="photo-caption"><p>Alaska Native Heritage Center Dancers</p></div>
</div>
<div class="item hero-slide_6 ">
<div class="inner"></div>
<div class="photo-caption"><p>Moose Crossing</p></div>
</div>
<div class="item hero-slide_7 ">
<div class="inner"></div>
<div class="photo-caption"><p>Courtesy of Visit Anchorage - Nicole Geils - Man at Glacier</p></div>
</div>
<div class="item hero-slide_8 ">
<div class="inner"></div>
<div class="photo-caption"><p>Gold Dredge 8 Panning</p></div>
</div>
<div class="item hero-slide_9 ">
<div class="inner"></div>
<div class="photo-caption"><p>Juneau</p></div>
</div>
<div class="item hero-slide_10 ">
<div class="inner"></div>
<div class="photo-caption"><p>Denali National Park</p></div>
</div>
<div class="item hero-slide_11 ">
<div class="inner"></div>
<div class="photo-caption"><p>Brown Bear with Cub</p></div>
</div>
</div>
</div>
<style>
        .hero-slider.medium .hero-slide_1 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-6-crop-1564493013-4608x1824.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_1 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-6-crop-1539867991-2371x1818.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_1 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-6-crop-1539868043-2790x2765.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_2 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-6-crop-1564493013-4608x1824.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_2 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-6-crop-1539867991-2371x1818.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_2 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-6-crop-1539868043-2790x2765.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_3 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-9-crop-1547056671-4459x1765.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_3 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-9-crop-1547056665-2551x1956.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_3 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-9-crop-1547056657-2687x2662.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_4 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-5-crop-1547056379-4003x1585.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_4 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-5-crop-1547056387-3480x2669.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_4 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-5-crop-1547056400-2514x2491.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_5 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-7-crop-1547056419-2957x1170.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_5 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-7-crop-1547056436-2453x1881.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_5 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-7-crop-1547056450-1763x1747.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_6 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-8-crop-1547056468-4500x1781.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_6 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-8-crop-1547056484-2879x2208.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_6 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-8-crop-1547056513-2185x2165.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_7 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-11-crop-1547142664-4928x1951.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_7 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-11-crop-1547142680-3910x2998.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_7 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-11-crop-1547142688-2635x2611.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_8 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-12-crop-1547142795-7360x2913.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_8 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-12-crop-1547142808-6001x4602.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_8 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-12-crop-1547142827-3966x3930.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_9 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-13-crop-1547143837-4256x1685.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_9 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-13-crop-1547143850-2513x1927.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_9 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-13-crop-1547143867-1767x1751.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_10 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-14-crop-1547144553-4928x1951.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_10 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-14-crop-1547144051-3405x2611.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_10 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-14-crop-1547144062-2273x2252.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_11 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-15-crop-1547144241-4425x1752.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_11 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-15-crop-1547144249-3049x2338.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_11 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/alaska-inside-passage-cruise-15-crop-1547144262-2398x2376.jpg) no-repeat center center!important; 
          }
        }
      </style>
</section>
<section id="breadcrumbs" class="breadcrumbs">
<div class="container">
<nav class="breadcrumb">

<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Holiday Vacations." href="https://www.holidayvacations.com" class="home"><span class="home-breadcumb" property="name">Home</span></a><meta property="position" content="1"></span> &#187; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Find a Trip Media." href="https://www.holidayvacations.com/find-a-trip-media/" class="verb-media-tours-root post post-verb-media-tours"><span property="name">Find a Trip Media</span></a><meta property="position" content="2"></span> &#187; <span property="itemListElement" typeof="ListItem"><span property="name">Alaska & Inside Passage Cruise</span><meta property="position" content="3"></span> </nav>
</div>
</section>
<section class="tour-details-top with-host">
<div class="container">
<div class="row">
<div class="col-lg-7 col-xl-7 left-side">
<h1>Alaska & Inside Passage Cruise</h1> 
<p class="tour-tagline">
<b>
Featuring the ms Koningsdam </b>
</p>
<p class="tour-pricing-link toggleTourPricingTab mediaTour">
<span class="tour-pricing-link-wrapper"><span class="tour-pricing-link-date">Departs: July 8th, 2022</span> <a href="#" class="btn btn-blue tour-dates-media-link" title="View Tour Dates & Pricing">Tour Dates & Pricing</a>
</span> </p>
<div class="responsive-iframe tour-embed-video">
<iframe width="100%" height="315" src="https://www.youtube.com/embed/TY9wlEc7Dq4?rel=0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div>
<p>Featuring a spectacular three-night Inside Passage cruise, a historic rail journey, Denali National Park, and much more. Begin the tour with a three-night Inside Passage cruise with a port of call in Juneau, Alaska's capital. All staterooms have floor-to-ceiling windows overlooking a private walk-out verandah. Ride the historic <em>White Pass Yukon Route Railway</em>, then travel the Alaska Highway to Fairbanks, Alaska where we pan for gold and cruise the Chena River on a classic sternwheeler. Go on a fascinating Tundra Wilderness Tour in Denali National Park and visit the Iditarod Trail Headquarters in Wasilla. Cruise Prince William Sound’s calm waters for an afternoon of glacier viewing, witness Turnagain Arm's dramatic landscapes, and acquaint yourself with downtown Anchorage, Alaska's largest city. <hr /> <h2 style="text-align: left;"><span style="color: #9c1e1e;"><strong>Online Travel Show:</strong></span></h2> <h2><a href="https://holidayvacations.clickmeeting.com/2022-alaska-inside-passage-cruise-online-travel-show"><img class="alignnone wp-image-37103 size-full" src="https://www.holidayvacations.com/content/uploads/2021/04/alaska-inside-passage-cruise-kelo-tv-8.jpg" alt="Alaska & Inside Passage Cruise-KELO TV 6" width="593" height="333" /></a></h2> <p style="text-align: left;"><strong>You can earn a $100 Travel Show Credit </strong>good for your trip with Holiday Vacations by simply clicking the photo above and watching the online travel show! The show is about 10 minutes long and at the end, you'll have the ability to able to submit and receive your coupon to be applied to this or any Holiday Vacations tour. Get started now!</p></p> </div>
<div class="col-lg-5 col-xl-4 offset-xl-1 right-side">
<div class="right-side-inner ">
<div class="host-box-wrapper ">
<div class="host-box">
<div class="img-box">
<div class="img-bg" style="background: url(https://hvweb.triptraka.com/media/EEC51611-67B0-448A-97DA-22B600AE3077) no-repeat;"></div>
</div>
<div class="host-details">
<p class="hosted-by">Hosted By: <span>Tom Hanson</span></p>
<p>TV Anchor</p>
<p><strong>KELO TV</strong></p>
<p class="toggleHostBioTab">
<a title="View Biography" href="#" class="inline">View Biography</a>
</p>
</div>
</div>
</div>
<div class="station-box">
<img src="https://hvweb.triptraka.com/media/DD9FD63A-D0F6-4C27-9D0B-7C96BE61256A" alt="KELO"> <a class="inline" title="View More Media Tours" href="/find-a-trip-media/?keyword=KELO&zipcode=">View all KELO Tours</a>
</div>
<div class="white-box">

<h5>The Holiday Advantage</h5>
<table style="width:100%">
<tbody>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2019/11/the-holiday-advantage-9.png" alt="Airfare Included"></div>
</td>
<td style="padding: 20px;">Airfare Included</td>
</tr>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2019/11/the-holiday-advantage-5.png" alt="Exceptional Accommodations with Baggage Handling"></div>
</td>
<td style="padding: 20px;">Exceptional Accommodations with Baggage Handling</td>
</tr>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2019/11/the-holiday-advantage-13.png" alt="Premier Attractions"></div>
</td>
<td style="padding: 20px;">Premier Attractions</td>
</tr>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2019/11/the-holiday-advantage-65.png" alt="Professional Tour Directors"></div>
</td>
<td style="padding: 20px;">Professional Tour Directors</td>
</tr>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2019/11/the-holiday-advantage-41.png" alt="Motorcoach & Professional Driver"></div>
</td>
<td style="padding: 20px;">Motorcoach & Professional Driver</td>
</tr>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2019/11/the-holiday-advantage-45.png" alt="Low Deposit, Guaranteed Prices, & No Hidden Costs"></div>
</td>
<td style="padding: 20px;">Low Deposit, Guaranteed Prices, & No Hidden Costs</td>
</tr>
</tbody>
</table>
<form action="/media-tour-brochure-request">

<a class="btn btn-dark-blue" href="/request-a-quote?postID=35703&tripID=21C33B4F-0D63-EA11-80DF-00155DFD7237">Request More Information</a>
<input type="hidden" name="campaigncode" value="KELOKL22">
<input type="hidden" name="tourID" value="35703">
<input type="submit" class="btn btn-beige" value="View/Request a Brochure" />
</form>
<h5 class="center"><span class="no-break">Call to Book</span> <b><span class="no-break">1-888-867-2190</span></b></h5>
</div>

</div>
<div class="addThisShareButtons">
<p>Share this Trip:</p>
<div class="addthis_inline_share_toolbox_9ykx"></div>
</div>
</div>
</div>
</div>
</section>
<section class="tour-listing-tabs scrollToMe">
<div class="tour-listing-tabs-inner tabs-wrap">
<div class="tabs-menu tabcordion tabs-5">
<div id="heading-1" class="heading active-heading tab-day-itinerary">
<a title="test"><span class="title">Day Itinerary<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content active-content tabs-daily-itinerary" id="content-1">
<button class="btn print-itinerary-button btn-blue">Print Itinerary</button>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 1 : Fly to Seattle</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description">We have accommodations in suburban Seattle this evening before embarking on our journey.</p><p class="description"></p><p class="description"></p> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 2 : Embark on the ms <em>Koningsdam</em></p><p class="description">After breakfast, we drive north to the vibrant port city of Vancouver. The city’s setting is spectacular, nestled between mountains and ocean. We board the ms <em>Koningsdam</em> for our three-night cruise into the spectacular Inside Passage.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Lunch, Dinner</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 3 : The Inside Passage</p><p class="description">Snow-capped mountains, lush forests, and hundreds of islands and coastal inlets mark our progress through an astonishing fjord-like waterway today. We trace Canada's Pacific Coast and Southeastern Alaska, seeing firsthand how this vital ocean route still links communities today. As we cruise, delightful shipboard shows, music, and dance light up the evening.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Lunch, Dinner</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 4 : Juneau</p><p class="description">Today, we call on Alaska's beautiful capital, Juneau. The city can only be reached by air or sea. Its natural setting between the waters of Gastineau Channel and coastal mountains and forest make it one of the most stunning capitals. We sightsee and shop on our own or choose an optional excursion.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Lunch, Dinner</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 5 : Scenic Train Ride</p><p class="description"></p><p class="description">After breakfast we disembark in Skagway. Here, we board the <em>White Pass & Yukon Route Railway</em> for an exciting narrow-gauge train ride along the path of the legendary Klondike gold seekers. We pass incredible panoramas of glaciers, mountains and waterfalls. Later, we arrive in Whitehorse.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Lunch</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 6 : The Alaska Highway</p><p class="description"></p><p class="description">We travel the Alaska Highway which was originally built as a military supply road during World War II and now links Alaska to Canada. We enjoy views of the crystal-clear waters of Kluane Lake and stop at Kluane National Park Visitors Center to learn more about this preserved area.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Dinner</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 7 : Alaska's Interior</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description">En route to Fairbanks, we pass through Delta Junction, an inland delta where the Chena and Tanana rivers meet and feed Alaska’s largest agricultural area. Along the way, we can relive childhood dreams at the Santa Claus House in the town of North Pole. Tonight, we head out for dinner and a show, Alaska style! At a traditional Alaska Salmon Bake enjoy generous portions of salmon grilled over a wood fire. Delight at <em>The Golden Heart Revue!</em>, Alaska’s #1 musical show. We have accommodations for two nights in Fairbanks.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Dinner</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 8 : Gold Dredge 8 & Riverboat <em>Discovery III</em></p><p class="description"></p><p class="description">Today we’re introduced to Fairbanks’ history as we trace its development from the gold rush to the discovery of Black Gold. Get a glimpse of the famed Trans-Alaska Pipeline. At Gold Dredge 8, we learn to pan for gold and keep what we find! Enjoy an all-you-can-eat lunch at Steamboat Landing. We board the Riverboat <em>Discovery lll</em> sternwheeler for a narrated excursion on the Chena River featuring a bush plane and sled dog demonstration before we go ashore to a recreated Athabascan Native camp.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Lunch</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 9 : Denali National Park & Preserve</p><p class="description"></p><p class="description"></p><p class="description">Panoramic views of wilderness and the Alaska Range provide a spectacular backdrop as we travel to Denali National Park & Preserve. At six million acres, it is one of the largest unspoiled regions in the world. A naturalist guide joins us on a journey into the tundra. Watch for grizzly bear, moose, caribou, and Dall sheep. We end our day at a Denali Park Lodge.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Lunch</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 10 : The Iditarod Trail</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description">A scenic morning drive takes us to Wasilla. After lunch at Settlers Bay Lodge, we learn about extraordinary sled dogs at the Iditarod Trail Headquarters for the treasured Anchorage-to-Nome race. Later, traverse the Matanuska Valley, the state’s first agricultural center, before arriving in Anchorage.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Lunch</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 11 : Prince William Sound</p><p class="description"></p><p class="description">We head south immersed in the spellbinding scenery of Turnagain Arm. See animals up-close at the Alaska Wildlife Conservation Center. Departing from Whittier we enjoy a Phillips 26 Glacier Cruise on the calm waters of Prince William Sound to view hanging and tidewater glaciers. Watch for glacial ice to calve, or break off, crashing into the sea. </p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Lunch</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 12 : Anchorage</p><p class="description"></p><p class="description"></p><p class="description">Have the morning at your leisure with time to visit the world-class Anchorage Museum if you choose. Enjoy a special Farewell Meal and an enlightening visit to the Alaska Native Heritage Center before transferring to the airport for our overnight flight home.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Lunch</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 13 : Arrive Home</p><p class="description"></p> </div>
</div>
</div>
<div id="heading-2" class="heading tab-tour-highlights">
<a title="test"><span class="title">Tour Highlights<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content tabs-tour-highlights" id="content-2">
<div class="tabs-tour-highlights-top">
<h2>Additional Tour Information</h2>
<h3>Your Holiday Vacations Experience Includes</h3>
<ul class="columns columns-2 ">
<li>All airfare</li><li>
All cruise port charges, fuel surcharges, government fees, airport & departure taxes</li><li>
Holiday Vacations Tour Director</li><li>
Motorcoach & professional driver</li><li>
Baggage handling at hotels</li><li>
$100 Loyalty Credit for a future tour
</li> </ul>
</div>
<div class="tour-highlights-boxes">
<div class="tour-highlight-box">
<div class="tour-highlight-icon">
<i class="fi flaticon-bed"></i>
</div>
<h3>All Accommodations Featuring</h3>
<ul class="columns columns-1">
<li>1 night in Seattle</li><li>1 night in Whitehorse </li><li>1 night in Tok</li><li>2 nights in Fairbanks</li><li>1 night near Denali National Park</li><li>2 nights in Anchorage</li> </ul>
</div>
<div class="tour-highlight-box">
<div class="tour-highlight-icon">
<i class="fi flaticon-globe"></i>
</div>
<h3>Attractions & Highlights</h3>
<ul class="columns columns-1">
<li>Alaska Highway & the Yukon</li><li>Kluane National Park & Reserve</li><li>Delta Junction</li><li>Santa Claus House</li><li>The <em>Golden Heart Revue!</em> musical</li><li>Trans-Alaska Oil Pipeline</li><li>Gold Dredge 8</li><li>Riverboat <em>Discovery III</em></li><li>Floatplane & sled dog demonstration</li><li>Recreated Athabascan Native camp</li><li>Denali National Park Tundra Wilderness Tour</li><li>Iditarod Trail Headquarters</li><li>Alaska Wildlife Conservation Center</li><li>Phillips 26 Glacier Cruise on Prince William Sound</li><li>Alaska Native Heritage Center</li> </ul>
</div>
<div class="tour-highlight-box">
<div class="tour-highlight-icon">
<i class="fi flaticon-dinner"></i>
</div>
<h3>23 Excellent Meals Featuring</h3>
<ul class="columns columns-1">
<li>Dinner at the Alaska Salmon Bake</li><li>Holiday Vacations Farewell Lunch</li> </ul>
</div>
</div>
<div class="tour-highlights-bottom">
<h3>Exclusive Cruise Ship Benefits</h3>
<div class="highlights-lists">
<ul class="left columns columns-1">
<li>3 nights aboard Holland America Line’s ms <em>Koningsdam</em></li><li>All meals included aboard ship with <em>As You Wish Dining</em></li><li>Included Shore Excursion: <em>White Pass & Yukon Route Scenic Railway</em> </li> </ul>
<ul class="right">
<li>Ports of Call:</li>
<li>Vancouver, British Columbia</li><li>Juneau, Alaska</li><li>Skagway, Alaska</li> </ul>
</div>
</div>
<div class="tour-highlights-bottom">
<h3>Highest Elevation: 3,895 feet.</h3>
</div>

</div>
<div id="heading-6" class="heading tab-tour-dates-and-pricing">
<a title="test"><span class="title">Tour Dates & Pricing<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content tabs-tour-dates-and-pricing" id="content-6">
<div class="inner">
<h2>Tour Dates & Pricing</h2>
<div class="tour-dates-box">
<div class="tour-dates-box-header">
<a class="departure-toggle" data-toggle="collapse" href="#tab-1" role="button" aria-expanded="false" aria-controls="tab-1">
<p>July 8th, 2022 - July 20th, 2022 </p>
<span class="arrow"><span class="helper">View Pricing </span><em>+</em></span>
</a>
</div>
<div class="tour-dates-box-table collapse" id="tab-1">
<div class="tour-dates-box-wrapper">
<div class="tour-dates-box-header table-row">
<p>Occupancy</p>
<p class="double-size">Price Per Person</p>
<a class="request-quote-link" href="/request-a-quote?postID=35703&tripID=21C33B4F-0D63-EA11-80DF-00155DFD7237&departureID=7CBC2AE7-B430-EB11-80DB-00155DFE7B9F"><span>Request a Quote</span></a>
</div>
<div class="tour-dates-box-table-data table-row">
<p class="room-name">Double</p>
<p class="sale-price">
<span class="sale-discount-price"><span>$5899</span></span> </p>

</div>
<div class="tour-dates-box-table-data table-row">
<p class="room-name">Single</p>
<p class="sale-price">
<span class="sale-discount-price"><span>$7599</span></span> </p>

</div>
<div class="tour-dates-box-table-data bottom">
<p>Final Payment Date: 04/04/2022</p>
</div>
<div class="tour-dates-box-table-data request-a-quote-box-mobile">
<a class="request-quote-link" href="/request-a-quote?postID=35703&tripID=21C33B4F-0D63-EA11-80DF-00155DFD7237&departureID=7CBC2AE7-B430-EB11-80DB-00155DFE7B9F"><span>Request a Quote</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="heading-3" class="heading tab-tour-map">
<a title="test"><span class="title">Tour Map<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content tabs-tour-map" id="content-3">
<img style="margin: auto; display: block;" src="https://cdn2.webdamdb.com/1280_ItuCwdGx6U587oKM.jpg?1625167048" alt="Tour Map for Alaska & Inside Passage Cruise">
</div>
<div id="heading-4" class="heading tab-departure-cities">
<a title="test"><span class="title">Departure Cities<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content" id="content-4">
<div class="inner">
<h2>Departure Cities</h2>
<div class="table-boxes">
<div class="table-boxes-table">
<div class="table-boxes-table-headers">
<div class="state-select-wrapper"><p id="select-state-title">KELO TV Pickup Locations: </p></div> </div>
<div class="motorCoachwrapper">
<div class="table-boxes-table-data"><p>Rapid City, SD - Rapid City Regional Airport</p></div><div class="table-boxes-table-data"><p>Sioux Falls, SD - Sioux Falls Regional Airport</p></div>
</div>
</div>
</div>
</div>
</div>
<div id="heading-5" class="heading tab-host-bio">
<a title="test"><span class="title">Host Biography<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content" id="content-5">
<div class="host-bio">
<div style="margin-bottom: 30px;">
<h3>Tom Hanson<h3><p>Tom Hanson is one of South Dakota’s most experienced television journalists. He currently anchors the KELOLAND News at Midday and 5 p.m. newscasts. Tom joined KELOLAND News in October of 2020. Along with Sioux Falls, he has worked at television stations in Salt Lake City, Colorado Springs and Rapid City.</p>
<p>He is the recipient of several EMMY awards, including the Silver Circle. In 2014, The South Dakota Broadcasters Association honored Tom with the Tom Brokaw award. In 2020, the mayor of Sioux Falls named a day in his honor. He has been awarded fellowships from The National Press Foundation, The Carter Center, and the Poynter Institute. Tom is also a member of the South Dakota Board of Directors for the Alzheimer’s Association.</p>
<p>He grew up in Mitchell and often spent time in Huron and Miller, where his grandparents lived. His wife, Carmen, is originally from Parkston. </p>
<p> Join Tom and KELOLAND viewers on this fabulous trip.</p>
</div>
</div>
</div>

</div>
</div>
</section>
<footer>

<div class="corporate-logos">
<div class="logos-inner">
<a href="https://www.xanterra.com/" class="main-logo-link" target="_blank"><img class="main-logo" src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/xanterra.png" alt="xanterra logo" /></a>
<div class="vl"></div>
<div class="logos-right">
<ul>
<li><a href="https://www.windstarcruises.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/windstar.png" alt="Windstar Cruises" /></a></li>
<li><a href="https://www.vbt.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/vbt.png" alt="VBT" /></a></li>
<li><a href="https://www.countrywalkers.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/cw.png" alt="Country Walkers" /></a></li>
<li><a href="https://www.holidayvacations.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/Holiday-Vacations.png" alt="Holiday Vacations" /></a></li>
<li><a href="https://www.oasisatdeathvalley.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/oasis.png" alt="Oasis" /></a></li>
<li><a href="https://www.thetrain.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/grandcanyon-railway-hotel.png" alt="Grand Canyon Railway & Hotel" /></a></li>
<li><a href="https://www.grandcanyongrandhotel.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/grand-hotel.png" alt="Grand Hotel" /></a></li>
<li><a href="https://www.glaciernationalparklodges.com/lodging/cedar-creek-lodge/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/cedar-creek.png" alt="Cedar Creek" /></a></li>
<li><a href="https://www.yellowstonenationalparklodges.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/yellowstone.png" alt="Yellowstone National Park" /></a></li>
<li><a href="https://www.grandcanyonlodges.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/grand-canyon-lodges.png" alt="Grand Canyon Lodges" /></a></li>
<li><a href="https://www.glaciernationalparklodges.com" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/glacier.png" alt="Glacier Lodges" /></a></li>
<li><a href="https://www.zionlodge.com" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/zion.png" alt="Zion National Park" /></a></li>
<li><a href="https://www.mtrushmorenationalmemorial.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/mount-rushmore.png" alt="Mount Rushmore National Park" /></a></li>
<li><a href="https://shop.trailridgegiftstore.com/shop/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/rocky-mountain.png" alt="Rocky Mountain Nation Park" /></a></li>
</ul>
</div>
</div>
</div>
<div class="inner">
<ul class="footer-links">
<li><a href="https://www.holidayvacations.com/request-a-catalog/" title="Request a Catalog">Request a Catalog</a></li><li><a href="https://www.xanterra.com/gift-cards-hv/" title="Xanterra Travel Collection Gift Cards">Xanterra Travel Collection Gift Cards</a></li><li><a href="https://www.holidayvacations.com/travel-protection-plan/" title="Travel Protection Plan">Travel Protection Plan</a></li><li><a href="https://www.holidayvacations.com/general-information/" title="Tour & Cancellation Policies">Tour & Cancellation Policies</a></li><li><a href="https://www.xanterrajobs.com/main/holiday-vacations/explore" title="Careers">Careers</a></li><li><a href="https://www.holidayvacations.com/terms-conditions/" title="Terms & Conditions">Terms & Conditions</a></li><li><a href="https://www.holidayvacations.com/privacy-policies/" title="Privacy Policies">Privacy Policies</a></li><li><a href="https://www.holidayvacations.com/travel-advisors/" title="Travel Advisors">Travel Advisors</a></li><li><a href="https://privacyportal-cdn.onetrust.com/dsarwebform/c7968fb5-dd42-4c76-8f79-3e5198bd1303/faea6439-4c2d-49fe-8c16-bf8346502de1.html" title="CA Residents Only: Do Not Sell My Personal Information">CA Residents Only: Do Not Sell My Personal Information</a></li> </ul>
<p class="footer-phone">Phone: <a href="tel:18008262266" title="Call Us" target="_blank">1-888-867-2190</a></p>
<ul class="footer-links no-link">
<li>Monday - Friday: 8am to 5pm</li>
</ul>
<p class="footer-bottom-info">We invite our valued past guests to enjoy additional discounts at Holiday Vacations Partner Properties—see details <a href="https://www.holidayvacations.com/preferred-guests/" title="Xanterra" target="_blank">here</a>.</p>
<p class="footer-bottom-info">© 2021 Holiday Vacations, All rights reserved.</p>
</div>
</footer>


<div class="modal fade" id="inline-video-modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<div class="loadingSpinner">
<div class="rect1"></div>
<div class="rect2"></div>
<div class="rect3"></div>
<div class="rect4"></div>
<div class="rect5"></div>
</div>
<div class="responsive-iframe">
<iframe id="fly-through-video" frameborder="0" allowfullscreen></iframe>
</div>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>
<h3>Activty Levels</h3>
<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2019/12/activity-levels-3.png"><h6>Relaxing</h6></div><p>Tour days tend to be shorter in length, at a relaxed pace, and include lots of unscheduled time for leisure. Expect standing and walking for extended periods of time on flat surfaces, mostly low altitudes, and consistent temperatures.</p>
</div><div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2019/12/activity-levels.png"><h6>Leisurely</h6></div><p>Tour days usually move at a leisurely pace. Some days’ scheduled activities last longer than others. Expect standing and walking for long periods of time on occasionally uneven terrain. You may experience changes in altitude or temperature.</p>
</div><div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2019/12/Moderate_B_360.png"><h6>Moderate</h6></div><p>Tour days tend to be long, move at a consistent pace, and may include long travel days. Expect standing and walking for long periods of time on uneven surfaces. Some destinations may have changes in altitude and/or temperature.</p>
</div><div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2019/12/Active_B_360.png"><h6>Active</h6></div><p>Tour days tend to be long, move at a brisk pace, and may include lengthy travel days. Expect long periods of walking and standing on uneven surfaces. Scheduled activities may require physical effort or have distinct changes in altitude or temperature.</p>
</div><div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2019/12/Very-Active_B_360.png"><h6>Very Active</h6></div><p>Tour days tend to be long, move at a vigorous pace, and may include lengthy travel days. Expect long periods of walking and standing on rough surfaces. Scheduled activities may require physical effort or have distinct changes in altitude or temperature.</p>
</div>
<a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal-1" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>

<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2019/12/activity-levels-3.png"><h6>Relaxing</h6></div><p>Tour days tend to be shorter in length, at a relaxed pace, and include lots of unscheduled time for leisure. Expect standing and walking for extended periods of time on flat surfaces, mostly low altitudes, and consistent temperatures.</p>
</div> <a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal-2" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>

<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2019/12/activity-levels.png"><h6>Leisurely</h6></div><p>Tour days usually move at a leisurely pace. Some days’ scheduled activities last longer than others. Expect standing and walking for long periods of time on occasionally uneven terrain. You may experience changes in altitude or temperature.</p>
</div> <a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal-3" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>

<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2019/12/Moderate_B_360.png"><h6>Moderate</h6></div><p>Tour days tend to be long, move at a consistent pace, and may include long travel days. Expect standing and walking for long periods of time on uneven surfaces. Some destinations may have changes in altitude and/or temperature.</p>
</div> <a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal-4" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>

<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2019/12/Active_B_360.png"><h6>Active</h6></div><p>Tour days tend to be long, move at a brisk pace, and may include lengthy travel days. Expect long periods of walking and standing on uneven surfaces. Scheduled activities may require physical effort or have distinct changes in altitude or temperature.</p>
</div> <a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal-5" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>

<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2019/12/Very-Active_B_360.png"><h6>Very Active</h6></div><p>Tour days tend to be long, move at a vigorous pace, and may include lengthy travel days. Expect long periods of walking and standing on rough surfaces. Scheduled activities may require physical effort or have distinct changes in altitude or temperature.</p>
</div> <a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<script type="text/javascript" src="//cdn.callrail.com/companies/761284260/2c36a6b8fdec57159d8f/12/swap.js"></script>
<script type="application/ld+json">
[{"@context":"http:\/\/schema.org","@type":"WebSite","name":"Holiday Vacations","url":"https:\/\/www.holidayvacations.com\/?utm_source=schema&utm_medium=organic&utm_campaign=ldjson-website","description":"Holiday Vacations guided tours include airfare from more than 100 conveniently located U.S. airports, great hotels, delightful meals and interesting sights. Our expert Tour Directors are quite simply the best in the industry. They handle all travel details to ensure that your vacation is happy and carefree.","mainEntityOfPage":"https:\/\/www.holidayvacations.com\/?utm_source=schema&utm_medium=organic&utm_campaign=ldjson-website","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.holidayvacations.com\/content\/uploads\/2018\/08\/logo_wide-default.jpg","width":"800px","height":"333px"},"sameAs":["https:\/\/www.pinterest.ca\/TravelwithHoliday\/","https:\/\/www.facebook.com\/TravelwithHoliday\/"]}]
</script>
<script type='text/javascript' src='https://www.holidayvacations.com/content/themes/base/js/global.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var verbtours = {"ajax_url":"https:\/\/www.holidayvacations.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.holidayvacations.com/content/plugins/verb-tours-importer/js/verb-tours.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.holidayvacations.com/wp/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c38f1ee105beb2" async="async"></script>

<script type='text/javascript' data-cfasync='false'>
            //check if hash exists and only render code if not
            if(window.location.hash !== '#vergicTest'){
                window.purechatApi = { l: [], t: [], on: function () { this.l.push(arguments); } }; (function () { var done = false; var script = document.createElement('script'); script.async = true; script.type = 'text/javascript'; script.src = 'https://app.purechat.com/VisitorWidget/WidgetScript'; document.getElementsByTagName('HEAD').item(0).appendChild(script); script.onreadystatechange = script.onload = function (e) { if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) { var w = new PCWidget({c: '2c7bc628-f798-4151-a344-16dc46d5cbb0', f: true }); done = true; } }; })();
            }
            </script>


<script type="text/javascript">

        (function(server,psID){
            var s=document.createElement('script');
            s.type='text/javascript';
            s.src=server+'/'+psID+'/engage.js';
            document.getElementsByTagName('head')[0].appendChild(s);
        }('https://us-content.vergic.com','966AFF34-10C0-4D5E-975D-4C5C3747A029'));

    </script>

</body>
</html>
