<!doctype html>
<!--[if IE 9 ]><html lang="en" class="ie9 lt-ie10 lt-ie11"> <![endif]-->
<!--[if IE 10 ]><html lang="en" class="ie10 lt-ie11"> <![endif]-->
<!--[if gt IE 10 ]><html lang="en" class="ie11"> <![endif]-->
<!--[if !(IE)]><!--><html id="front" lang="en" class="post-39508"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Holiday Vacations |   New England Fall Foliage</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
		var ajaxurl = 'https://www.holidayvacations.com/wp/wp-admin/admin-ajax.php';
		</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.holidayvacations.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='//fonts.googleapis.com/css?family=Zilla+Slab:300,400,600,700' type='text/css' media='all' />
<link rel='prefetch' as='style' id='typekit-css' href='//use.typekit.net/jbn8qjb.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css' href='https://www.holidayvacations.com/content/themes/base/css/styles.css?ver=1647029929' type='text/css' media='all' />
<script type='text/javascript' src='https://www.holidayvacations.com/content/themes/base/js/jquery-3.3.1.min.js'></script>
<link rel='https://api.w.org/' href='https://www.holidayvacations.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.holidayvacations.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.holidayvacations.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Northern California Highlights-WJHG TV' href='https://www.holidayvacations.com/media-tours/northern-california-highlights-wjhg-tv/' />
<link rel='next' title='Captivating Cape Cod-KHSL TV' href='https://www.holidayvacations.com/media-tours/captivating-cape-cod-khsl-tv-4/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.holidayvacations.com/?p=39508' />
<link rel="alternate" type="application/json+oembed" href="https://www.holidayvacations.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.holidayvacations.com%2Fmedia-tours%2Fnew-england-fall-foliage-kelo-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.holidayvacations.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.holidayvacations.com%2Fmedia-tours%2Fnew-england-fall-foliage-kelo-tv%2F&#038;format=xml" />
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en&render=explicit"></script> <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="/mstile-310x310.png" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHBZRPD');</script>

<meta name="facebook-domain-verification" content="8ht6u39gz98tbeqzjhaagqx41dtzm0" />
</head>
<body class="verb-media-tours-template-default single single-verb-media-tours postid-39508 class-name">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHBZRPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-wrap">
<header>
<div class="sticky-banner" id="sticky-banner" style="background:#13294b">
<div class="sticky-inner">
<div class="sticky-content">
<h3><span style="color: #ffffff;"><strong>Latest Information On Our COVID-19 Vaccine Mandate</strong></span></h3>
</div>
<div class="sticky-link">
<a class="btn btn-beige" href="https://www.holidayvacations.com/worry-free-guarantee/" title="Read More">Read More</a>
<div class="sticky-close">
<a id="sticky-close-button" href="#" title="Close Sticky Banner" aria-label="Close Sticky Banner"><i class="fi flaticon-close"></i></a>
</div>
</div>
</div>
</div>
<div id="navbarAlert" class="navbar__alert red">
<p class="">
Due to high call volumes you may experience longer hold times. We appreciate your patience. </p>
<div class="alert-wrap">
<a aria-label="Close" class="close-alert" id="banner-dismiss"><i class="fi flaticon-close"></i></a>
</div>
</div>
<div class="top-search-bar">
<form action="/">
<div class="input-group">
<input type="text" name="s" id="s" placeholder="Search" aria-label="Search">
<div class="input-group-append">
<a href="#" class="mobile-search-submit" aria-label="Search">
<i class="fi flaticon-search" aria-hidden="true"></i>
</a>
</div>
</div>
</form>
</div>
<div class="top-bar-wrapper">
<div class="top-bar">
<div class="inner">
<a title="Subscribe" class="header-subscribe-button" href="/subscribe/">Subscribe</a>
<a title="Request a Catalog" class="header-map-button" href="/request-a-catalog/"><i class="fi flaticon-map"></i> Request a Catalog</a>
<a title="Request More Information" class="header-quote-button" href="/request-a-quote/"><i class="fi flaticon-question"></i> Request More Information</a>
<a title="Call us at 1-888-867-2190" class="header-call-link" href="tel:18888672190"> 1-888-867-2190</a>
<a title="Search Here" aria-label="Search Here" class="header-search-button" href="#"><i class="fi flaticon-search" aria-hidden="true"></i></a>
</div>
</div>
</div>
<nav>
<div class="logo-box">
<a title="Holiday Vacations" href="/"><img src="/content/themes/base/images/logo_wide.png" alt="Holiday Vacations"></a>
</div>
<div class="mobile-nav">
<div class="nav-phone-link"><a title="Call us at 1-888-867-2190" href="tel:18888672190"><i class="fi flaticon-phone"></i></a></div>
<div class="mobile-trigger">
<div id="hamburger-icon">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div class="main-menu">
<ul>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247"><a class="toggleSubMenu" title="Destinations" href="https://www.holidayvacations.com/destinations/">Destinations <i class="fi for-desktop flaticon-caret-down"></i><i class="fi for-mobile flaticon-caret-down"></i></a>
<div class="sub-menu-wrapper" style="display: none;"><ul class="sub-menu">
<li id="menu-item-3765" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/alaska/" title="View Alaska"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/11/alaska-15-crop-1541094206-4035x2306.jpg" alt="Alaska"><p>Alaska</p></div></a></li>
<li id="menu-item-3766" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/australia-new-zealand/" title="View Australia &#038; New Zealand"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-9-crop-1540829897-1717x981.jpg" alt="Australia &#038; New Zealand"><p>Australia &#038; New Zealand</p></div></a></li>
<li id="menu-item-3767" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/canada/" title="View Canada"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/10/canada-4-crop-1540830124-4833x2762.jpg" alt="Canada"><p>Canada</p></div></a></li>
<li id="menu-item-3768" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/central-south-america/" title="View Central &#038; South America"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-7-crop-1540830072-1860x1063.jpg" alt="Central &#038; South America"><p>Central &#038; South America</p></div></a></li>
<li id="menu-item-3769" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/eastern-usa/" title="View Eastern USA"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-6-crop-1540829203-2009x1148.jpg" alt="Eastern USA"><p>Eastern USA</p></div></a></li>
<li id="menu-item-3770" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/europe-africa-asia/" title="View Europe, Africa &#038; Asia"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-5-245x140.jpg" alt="Europe, Africa &#038; Asia"><p>Europe, Africa &#038; Asia</p></div></a></li>
<li id="menu-item-3771" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/hawaii/" title="View Hawaii"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-4-crop-1540829970-2384x1362.jpg" alt="Hawaii"><p>Hawaii</p></div></a></li>
<li id="menu-item-3772" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/southern-usa/" title="View Southern USA"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-3-245x140.jpg" alt="Southern USA"><p>Southern USA</p></div></a></li>
<li id="menu-item-3773" class="img menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.holidayvacations.com/destinations/western-usa/" title="View West &#038; Mid-West USA"><div class="img-box"><img src="https://www.holidayvacations.com/content/uploads/2018/07/alaska-2-245x140.jpg" alt="West &#038; Mid-West USA"><p>West &#038; Mid-West USA</p></div></a></li>
<li id="menu-item-8186" class="block menu-item menu-item-type-post_type menu-item-object-page mm-block"><a href="https://www.holidayvacations.com/destinations/" title="View View All Destinations"><p>View All Destinations</p><i class="fi for-desktop flaticon-caret-right"></i></a></li>
</ul>
</li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250"><a class="toggleSubMenu" title="Find a Trip" href="https://www.holidayvacations.com/find-a-trip/">Find a Trip <i class="fi for-desktop flaticon-caret-down"></i><i class="fi for-mobile flaticon-caret-down"></i></a>
<div class="sub-menu-wrapper" style="display: none;"><ul class="sub-menu">
<li id="menu-item-39834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39834"><a href="https://www.holidayvacations.com/find-a-trip/">Find a Trip</a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="https://www.holidayvacations.com/find-a-trip-media/">Find Hosted and Station Tours</a></li>
</ul>
</li>
<li id="menu-item-248" class="mm-list-wrapper menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248"><a class="toggleSubMenu" title="About Holiday Vacations" href="https://www.holidayvacations.com/about/">About Holiday Vacations <i class="fi for-desktop flaticon-caret-down"></i><i class="fi for-mobile flaticon-caret-down"></i></a>
<div class="sub-menu-wrapper" style="display: none;"><ul class="sub-menu">
<li id="menu-item-39139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39139"><a href="https://www.holidayvacations.com/about-us/">About Us</a></li>
<li id="menu-item-9122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9122"><a title="The Holiday Advantage" href="https://www.holidayvacations.com/advantage/">The Holiday Advantage</a></li>
<li id="menu-item-35728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35728"><a href="https://www.holidayvacations.com/worry-free-guarantee/">Worry-Free Guarantee</a></li>
<li id="menu-item-14235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14235"><a title="Refer a Friend" href="https://www.holidayvacations.com/refer-a-friend/">Refer a Friend</a></li>
<li id="menu-item-36075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36075"><a href="https://www.xanterrajobs.com/holiday-vacations-explore">Careers</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9126"><a title="Contact Us" href="https://www.holidayvacations.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-39145" class="mm-list-wrapper menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-39145"><a class="toggleSubMenu" href="https://www.holidayvacations.com/blog/">Discover More <i class="fi for-desktop flaticon-caret-down"></i><i class="fi for-mobile flaticon-caret-down"></i></a>
<div class="sub-menu-wrapper" style="display: none;"><ul class="sub-menu">
<li id="menu-item-39140" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-39140"><a href="https://www.holidayvacations.com/blog/">Blog</a></li>
<li id="menu-item-37258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37258"><a href="https://www.holidayvacations.com/online-interactive-experiences/">On Demand Shows</a></li>
<li id="menu-item-38052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38052"><a target="_blank" rel="noopener noreferrer" href="https://www.xanterra.com/gift-cards-hv/">Buy a Gift Card</a></li>
<li id="menu-item-9123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9123"><a title="Request a Catalog" href="https://www.holidayvacations.com/request-a-catalog/">Request a Catalog</a></li>
<li id="menu-item-39142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39142"><a href="https://www.holidayvacations.com/request-a-quote/">Request a Quote</a></li>
<li id="menu-item-39141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39141"><a href="https://www.holidayvacations.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li class="mobile-only"><a title="Subscribe" class="header-subscribe-button" href="/subscribe/">Subscribe</a></li>
<li class="mobile-only"><a title="Request a Catalog" class="header-map-button" href="/request-a-catalog/"><i class="fi flaticon-map"></i> Request a Catalog</a></li>
<li class="mobile-only"><a title="Request More Information" class="header-quote-button" href="/request-a-quote/"><i class="fi flaticon-question"></i> Request More Information</a></li>
<li class="mobile-only mobile-search-box"><form action="/"><div class="input-group"><input type="text" name="s" placeholder="Search" aria-label="Search"><div class="input-group-append"><a href="#" class="mobile-search-submit" aria-label="Search Submit"><i class="fi flaticon-search" aria-hidden="true"></i></a></div></div></form></li>
</ul>
</div>
</nav>
</header>
<section class="hero">
<div class="hero-carousel hero-slider medium">
<div class="owl-carousel owl-theme owl-hero">
<div class="item playPauseTrigger hero-slide_1  " data-videosrc="https://www.holidayvacations.com/content/uploads/2018/07/New-England-Fall-Foliage-Hero-Video.mp4">
<img class="inner">
<div class="playPauseBox">
<div class="playPauseButton pause">
<span class="bar bar-1"></span>
<span class="bar bar-2"></span>
</div>
</div>
</div>
<div class="item hero-slide_2 ">
<div class="inner"></div>
<div class="photo-caption"><p>Covered Bridge in New Hampshire</p></div>
</div>
<div class="item hero-slide_3 ">
<div class="inner"></div>
<div class="photo-caption"><p>The Tower of Old State House, Boston</p></div>
</div>
<div class="item hero-slide_4 ">
<div class="inner"></div>
<div class="photo-caption"><p>JFK Presidential Library and Museum</p></div>
</div>
<div class="item hero-slide_5 ">
<div class="inner"></div>
<div class="photo-caption"><p>Faneuil Hall</p></div>
</div>
<div class="item hero-slide_6 ">
<div class="inner"></div>
<div class="photo-caption"><p>Kancamagus Scenic Highway</p></div>
</div>
<div class="item hero-slide_7 ">
<div class="inner"></div>
<div class="photo-caption"><p>Hancock Shaker Village</p></div>
</div>
<div class="item hero-slide_8 ">
<div class="inner"></div>
<div class="photo-caption"><p>The Statue of Liberty and New York City</p></div>
</div>
<div class="item hero-slide_9 ">
<div class="inner"></div>
<div class="photo-caption"><p>New York City</p></div>
</div>
<div class="item hero-slide_10 ">
<div class="inner"></div>
<div class="photo-caption"><p>Kancamagus Highway</p></div>
</div>
</div>
</div>
<style>
        .hero-slider.medium .hero-slide_1 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-20-scaled-crop-1590521889-2560x1013.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_1 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-20-scaled-crop-1590521719-1781x1366.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_1 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-20-scaled-crop-1590521928-1210x1199.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_2 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-20-scaled-crop-1590521889-2560x1013.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_2 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-20-scaled-crop-1590521719-1781x1366.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_2 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-20-scaled-crop-1590521928-1210x1199.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_3 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-9-crop-1547821548-4288x1697.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_3 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-9-crop-1547821558-3550x2722.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_3 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-9-crop-1547821568-2151x2131.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_4 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-10-crop-1547821621-2100x831.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_4 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-10-crop-1547821627-1565x1200.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_4 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-10-crop-1547821639-1514x1500.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_5 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-19-crop-1589989616-5236x2073.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_5 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-19-crop-1589989643-4261x3268.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_5 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-19-crop-1589989664-3428x3397.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_6 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-12-crop-1547821701-3800x1504.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_6 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-12-crop-1547821714-2302x1765.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_6 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-12-crop-1547821721-2045x2026.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_7 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-13-crop-1547821751-5297x2097.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_7 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-13-crop-1547821782-3511x2693.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_7 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-13-crop-1547821794-2413x2391.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_8 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-15-crop-1547821853-6016x2381.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_8 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-15-crop-1547821873-5237x4016.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_8 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-15-crop-1547821883-3242x3213.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_9 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-17-crop-1547821904-6500x2573.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_9 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-17-crop-1547821925-4951x3797.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_9 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-17-crop-1547821940-2331x2310.jpg) no-repeat center center!important; 
          }
        }
      </style>
<style>
        .hero-slider.medium .hero-slide_10 .inner{
          background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-16-crop-1547821970-3800x1504.jpg) no-repeat center center!important;
        }
        @media screen and (max-width: 991px){
          .hero-slider.medium .hero-slide_10 .inner{
            background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-16-crop-1547821978-2642x2026.jpg) no-repeat center center!important;
          }
        }
        @media screen and (max-width: 767px){
          .hero-slider.medium .hero-slide_10 .inner{    
           background: url(https://www.holidayvacations.com/content/uploads/2018/07/new-england-fall-foliage-16-crop-1547821990-2203x2183.jpg) no-repeat center center!important; 
          }
        }
      </style>
</section>
<section id="breadcrumbs" class="breadcrumbs">
<div class="container">
<nav class="breadcrumb">

<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Holiday Vacations." href="https://www.holidayvacations.com" class="home"><span class="home-breadcumb" property="name">Home</span></a><meta property="position" content="1"></span> &#187; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Find a Trip Media." href="https://www.holidayvacations.com/find-a-trip-media/" class="verb-media-tours-root post post-verb-media-tours"><span property="name">Find a Trip Media</span></a><meta property="position" content="2"></span> &#187; <span property="itemListElement" typeof="ListItem"><span property="name">New England Fall Foliage</span><meta property="position" content="3"></span> </nav>
</div>
</section>
<section class="tour-details-top with-host">
<div class="container">
<div class="row">
<div class="col-lg-7 col-xl-7 left-side">
<h1>New England Fall Foliage</h1> 
<p class="tour-pricing-link toggleTourPricingTab mediaTour">
<span class="tour-pricing-link-wrapper"><span class="tour-pricing-link-date">Departs: September 28th, 2022</span> <a href="#" class="btn btn-blue tour-dates-media-link" title="View Tour Dates & Pricing">Tour Dates & Pricing</a>
</span> </p>
<div class="responsive-iframe tour-embed-video">
<iframe width="100%" height="315" src="https://www.youtube.com/embed/dCzSuY5mkoY?rel=0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div>
<p>Experience the breathtaking beauty of autumn in historic New England. Begin with a tour of Boston including visits to the JFK Presidential Library, famed Quincy Market, and sites on the Freedom Trail. Travel through New Hampshire's White Mountains, admire the changing colors of the season, and browse a substantial collection of Norman Rockwell paintings in his hometown of Stockbridge, Massachusetts. For the finale, spend two days in New York City including a Liberty Cruise and tickets to a Broadway musical! <hr /> <h2 style="text-align: left;"><span style="color: #9c1e1e;"><strong>Online Travel Show:</strong></span></h2> <h2><a href="https://holidayvacations.clickmeeting.com/2022-new-england-fall-foliage-online-travel-show"><img class="alignnone wp-image-39979 size-full" src="https://www.holidayvacations.com/content/uploads/2022/02/new-england-fall-foliage-kelo-tv-2.jpg" alt="New England Fall Foliage-KELO TV" width="593" height="333" /></a></h2> <p style="text-align: left;"><strong>You can earn a $100 Travel Show Credit </strong>good for your trip with Holiday Vacations by simply clicking the photo above and watching the online travel show! The show is about 10 minutes long and at the end, you'll have the ability to able to submit and receive your coupon to be applied to this or any Holiday Vacations tour. Get started now!</p></p> </div>
<div class="col-lg-5 col-xl-4 offset-xl-1 right-side">
<div class="right-side-inner ">
<div class="host-box-wrapper ">
<div class="host-box">
<div class="img-box">
<div class="img-bg" style="background: url(http://hvweb.triptraka.com/media/35ecd4c0-264e-4d3d-9032-b84ae1ddec76) no-repeat;"></div>
</div>
<div class="host-details">
<p class="hosted-by">Hosted By: <span>Sean Bower</span></p>
<p>KELOLAND Sports Director</p>
<p><strong>KELO TV</strong></p>
<p class="toggleHostBioTab">
<a title="View Biography" href="#" class="inline">View Biography</a>
</p>
</div>
</div>
</div>
<div class="station-box">
<img src="https://hvweb.triptraka.com/media/DD9FD63A-D0F6-4C27-9D0B-7C96BE61256A" alt="KELO"> <a class="inline" title="View More Media Tours" href="/find-a-trip-media/?keyword=KELO&zipcode=">View all KELO Tours</a>
</div>
<div class="white-box">

<h5>The Holiday Advantage</h5>
<table style="width:100%">
<tbody>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2022/04/HV_Icons_HVBlue_Airfare256px.png" alt="Airfare Included"></div>
</td>
<td style="padding: 20px;">Airfare Included</td>
</tr>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2022/04/HV_Icons_HVBlue_Accommodation256px.png" alt="Exceptional Accommodations with Baggage Handling"></div>
</td>
<td style="padding: 20px;">Exceptional Accommodations with Baggage Handling</td>
</tr>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2022/04/HV_Icons_HVBlue_Attraction-Highlights256px.png" alt="Premier Attractions"></div>
</td>
<td style="padding: 20px;">Premier Attractions</td>
</tr>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2022/04/HV_Icons_HVBlue_Tour-Director256px.png" alt="Professional Tour Directors"></div>
</td>
<td style="padding: 20px;">Professional Tour Directors</td>
</tr>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2022/04/HV_Icons_HVBlue_Motorcoach256px.png" alt="Motorcoach & Professional Driver"></div>
</td>
<td style="padding: 20px;">Motorcoach & Professional Driver</td>
</tr>
<tr>
<td>
<div class="icon-block"><img src="https://www.holidayvacations.com/content/uploads/2022/04/HV_Icons_HVBlue_No-Hidden-Costs256px.png" alt="Low Deposit, Guaranteed Prices, & No Hidden Costs"></div>
</td>
<td style="padding: 20px;">Low Deposit, Guaranteed Prices, & No Hidden Costs</td>
</tr>
</tbody>
</table>
<form action="/media-tour-brochure-request">

<a class="btn btn-dark-blue" href="/request-a-quote?postID=39508&tripID=68819D63-E0D6-E711-80D6-0050569D3299">Request More Information</a>
<input type="hidden" name="campaigncode" value="KELOEF22">
<input type="hidden" name="tourID" value="39508">
<input type="submit" class="btn btn-beige" value="View/Request a Brochure" />
</form>
<h5 class="center"><span class="no-break">Call to Book</span> <b><span class="no-break">1-888-867-2190</span></b></h5>
</div>

</div>
<div class="addThisShareButtons">
<p>Share this Trip:</p>
<div class="addthis_inline_share_toolbox_9ykx"></div>
</div>
</div>
</div>
</div>
</section>
<section class="tour-listing-tabs scrollToMe">
<div class="tour-listing-tabs-inner tabs-wrap">
<div class="tabs-menu tabcordion tabs-5">
<div id="heading-1" class="heading active-heading tab-day-itinerary">
<a title="test"><span class="title">Day Itinerary<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content active-content tabs-daily-itinerary" id="content-1">
<button class="btn print-itinerary-button btn-blue">Print Itinerary</button>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 1 : Fly to Boston</p><p class="description"></p><p class="description">Upon arrival on the East Coast, we check in for a two-night stay in Boston.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 2 : JFK Library & City Tour</p><p class="description">We begin our discoveries of New England at the John F. Kennedy Presidential Library and Museum. An insightful documentary film and nostalgic exhibits celebrate JFK and the glamorous Camelot era. After, we head into Boston and enjoy lunch at Quincy Market. Later, we join a guide on a tour exploring sites on the Freedom Trail and learn about the crucial role they played in our colonial history. View Paul Revere's home and Old North Church where signal lanterns ignited the American Revolution. Enjoy a Holiday Vacations Welcome Dinner with your Tour Director and traveling companions this evening.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Dinner</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 3 : Salem</p><p class="description">This morning board a ferry and cruise to the city of Salem, home to the infamous Salem witch trials. Tour the city and see the Witch Trials Memorial, the House of Seven Gables, the Salem Witch Museum and more. Enjoy leisure time in Salem where we enjoy lunch, then explore and shop before departing for Portsmouth, New Hampshire. Upon arrival, tour the Strawbery Banke Museum, a wonderful heritage park and history museum with dozens of restored buildings and exhibits on colonial life. We arrive in North Conway this evening and check in to our overnight accommodations.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Lunch</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 4 : Vermont</p><p class="description">Some of New England’s most beloved vistas unfold before us today on the Kancamagus Highway, amidst the lush foliage and towering White Mountains of New Hampshire. Here, pristine brooks babble under covered bridges that hearken to simpler times. For more charm on our woodland excursion, we also take a ride on the Hobo Railroad. We continue our afternoon with a tour of Fadden’s Sugarhouse to learn about maple syrup production, from tapping the trees to the final product. Dinner is included tonight with time to unwind at our accommodations in Ludlow, Vermont.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Dinner</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 5 : Hildene – The Lincoln Family Home</p><p class="description">This morning tour the home of Robert Lincoln, the only child of Abraham and Mary Todd Lincoln to live to adulthood, and later became Chairman of the Pullman Company. His Georgian Revival mansion was built in 1905 and is nestled in a valley surrounded by the scenic Green Mountain National Forest. Tour the mansion, the grounds, explore the 1903 Pullman Palace Car, Sunbeam, and much more. After, we visit the Bennington Battle Monument. This memorial stands over 300 feet tall and is made of bluish-grey magnesian limestone, built to commemorate the Battle of Bennington on August 16, 1777, which historians consider the defining turning point in the Revolutionary War. Later, visit Bennington Pottery to learn about their hands-on approach to the pottery-making process. We spend the next two nights in Great Barrington, Massachusetts, the heart of the Berkshires.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Lunch, Dinner</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 6 : Norman Rockwell Museum & Shaker Village</p><p class="description">After breakfast we visit The Mount, a country house that belonged to author Edith Wharton. Wharton is best known for being the first woman to win the Pulitzer Prize for literature in 1921 for her novel <em>The Age of Innocence</em>. Next, we visit Norman Rockwell’s former home and studio, now a fascinating museum of his life, art, and legacy. We continue to the Hancock Shaker Village to admire the famous Roundstone Barn and enjoy a typical Shaker lunch. A guided tour sheds light on the pacifist, communal Shaker lifestyle and some of their handmade furniture. This evening is yours to relax. </p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast, Lunch</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 7 : Broadway Musical</p><p class="description">Today we trade nature’s grand panorama for the exciting cityscape of The Big Apple. Discover many Manhattan landmarks on a driving tour with an expert local guide and view Central Park, Lincoln Center for the Performing Arts, Rockefeller Center, Times Square and other iconic venues. Once we check in to our hotel, prepare to get swept away with the bright lights and big personalities of a Broadway Musical, a performance like none other.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Breakfast</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 8 : Liberty Cruise & The Big Apple Your Way</p><p class="description">Today we see New York from the water during a Liberty Cruise. We pass the Statue of Liberty, Ellis Island, and have spectacular views of the One World Trade Center. Engage with your fellow travelers over an exciting Holiday Vacations Farewell Lunch and spend the rest of your last day in NYC with free time for more exploration, relaxation or both.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p><span style="font-weight: bold; display: block;" class="mealsCounts">Lunch</span> </div>
</div>
<div class="itinerary-block">
<div class="itinerary-block-inner">
<p class="title">Day 9 : Fly Home</p><p class="description">We arrive home with wonderful memories to cherish.</p><p class="description"></p><p class="description"></p><p class="description"></p><p class="description"></p> </div>
</div>
</div>
<div id="heading-2" class="heading tab-tour-highlights">
<a title="test"><span class="title">Tour Highlights<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content tabs-tour-highlights" id="content-2">
<div class="tabs-tour-highlights-top">
<h2>Additional Tour Information</h2>
<h3>Your Holiday Vacations Experience Includes</h3>
<ul class="columns columns-2 ">
<li>All airfare</li><li>
All fuel surcharges, government fees, airport & departure taxes</li><li>
Holiday Vacations Tour Director</li><li>
Motorcoach & professional driver</li><li>
Baggage handling at hotels</li><li>
$100 Loyalty Credit for a future tour</li> </ul>
</div>
<div class="tour-highlights-boxes">
<div class="tour-highlight-box">
<div class="tour-highlight-icon">
<i class="fi flaticon-bed"></i>
</div>
<h3>All Accommodations Featuring</h3>
<ul class="columns columns-1">
<li>2 nights in Boston </li><li>1 night at the Residence Inn North Conway in New Hampshire </li><li>1 night in Ludlow, Vermont </li><li>2 nights in Great Barrington, Massachusetts </li><li>2 nights at the Sheraton New York Times Square</li> </ul>
</div>
<div class="tour-highlight-box">
<div class="tour-highlight-icon">
<i class="fi flaticon-globe"></i>
</div>
<h3>Attractions & Highlights</h3>
<ul class="columns columns-1">
<li>John F. Kennedy Presidential Library and Museum </li><li>Quincy Market </li><li>Boston Freedom Trail guided tour</li><li>Boston-Salem ferry ride</li><li>Salem city tour </li><li>Strawbery Banke Museum</li><li>Kancamagus Scenic Highway</li><li>Train ride on the Hobo Railroad</li><li>Fadden's Sugarhouse</li><li>Hildene - The Lincoln Family Home
</li><li>Bennington Battle Monument</li><li>Bennington Potters</li><li>The Berkshires </li><li>The Mount - Edith Wharton's Home</li><li>Norman Rockwell Museum</li><li>Hancock Shaker Village </li><li>New York City tour </li><li>Broadway Musical </li><li>Sightseeing Liberty Cruise </li><li>Free time in NYC </li> </ul>
</div>
<div class="tour-highlight-box">
<div class="tour-highlight-icon">
<i class="fi flaticon-dinner"></i>
</div>
<h3>12 Excellent Meals Featuring</h3>
<ul class="columns columns-1">
<li>Holiday Vacations Welcome Dinner </li><li>Lunch in Salem </li><li>Holiday Vacations Farewell Lunch in NYC </li> </ul>
</div>
</div>

</div>
<div id="heading-6" class="heading tab-tour-dates-and-pricing">
<a title="test"><span class="title">Tour Dates & Pricing<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content tabs-tour-dates-and-pricing" id="content-6">
<div class="inner">
<h2>Tour Dates & Pricing</h2>
<div class="tour-dates-box">
<div class="tour-dates-box-header">
<a class="departure-toggle" data-toggle="collapse" href="#tab-1" role="button" aria-expanded="false" aria-controls="tab-1">
<p>September 28th, 2022 - October 6th, 2022 </p>
<span class="arrow"><span class="helper">View Pricing </span><em>+</em></span>
</a>
</div>
<div class="tour-dates-box-table collapse" id="tab-1">
<div class="tour-dates-box-wrapper">
<div class="tour-dates-box-header table-row">
<p>Occupancy</p>
<p class="double-size">Price Per Person</p>
<a class="request-quote-link" href="/request-a-quote?postID=39508&tripID=68819D63-E0D6-E711-80D6-0050569D3299&departureID=C7BBB9C5-B817-EB11-80EA-00155DFE7BD1"><span>Request a Quote</span></a>
</div>
<div class="tour-dates-box-table-data table-row">
<p class="room-name">Double</p>
<p class="sale-price">
<span class="sale-discount-price"><span>$4599</span></span> </p>

</div>
<div class="tour-dates-box-table-data table-row">
<p class="room-name">Single</p>
<p class="sale-price">
<span class="sale-discount-price"><span>$5699</span></span> </p>

</div>
<div class="tour-dates-box-table-data bottom">
<p>Final Payment Date: 07/15/2022</p>
</div>
<div class="tour-dates-box-table-data request-a-quote-box-mobile">
<a class="request-quote-link" href="/request-a-quote?postID=39508&tripID=68819D63-E0D6-E711-80D6-0050569D3299&departureID=C7BBB9C5-B817-EB11-80EA-00155DFE7BD1"><span>Request a Quote</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="heading-3" class="heading tab-tour-map">
<a title="test"><span class="title">Tour Map<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content tabs-tour-map" id="content-3">
<img style="margin: auto; display: block;" src="https://cdn2.webdamdb.com/1280_MCA0CbIZUul64Eaa.jpg?1625166850" alt="Tour Map for New England Fall Foliage">
</div>
<div id="heading-4" class="heading tab-departure-cities">
<a title="test"><span class="title">Departure Cities<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content" id="content-4">
<div class="inner">
<h2>Departure Cities</h2>
<div class="table-boxes">
<div class="table-boxes-table">
<div class="table-boxes-table-headers">
<div class="state-select-wrapper"><p id="select-state-title">KELO TV Pickup Locations: </p></div> </div>
<div class="motorCoachwrapper">
<div class="table-boxes-table-data"><p>Rapid City, SD - Rapid City Regional Airport</p></div><div class="table-boxes-table-data"><p>Sioux Falls, SD - Sioux Falls Regional Airport</p></div>
</div>
</div>
</div>
</div>
</div>
<div id="heading-5" class="heading tab-host-bio">
<a title="test"><span class="title">Host Biography<span class="arrow"><i class="fi flaticon-caret-down"></i></span></span></a>
</div>
<div class="content" id="content-5">
<div class="host-bio">
<div style="margin-bottom: 30px;">
<h3>Sean Bower<h3><p>Sean started at KELOLAND in June 2016 after graduating from the University of South Dakota with a degree in Media &#038; Journalism. He served as the Sports Reporter for KELO-TV for 2.5 years before he became the Weekend Sports Anchor. He moved into the Sports Director role in December 2020.</p>
<p>Though Sean was born and raised in Rochester, Minnesota, he has many connections to South Dakota with both his parents growing up in Aberdeen, and his grandmother still living there.</p>
<p>Outside of work Sean enjoys golfing, hunting, fishing, playing hockey and of course watching sports, as he patiently waits for the Vikings to win that elusive Super Bowl title!</p>
<p>Sean enjoys covering games and shooting video highlights as well as sharing athlete’s stories. Please send him your story ideas so he can help tell yours.</p>
<p>Join Sean and other KELOLAND viewers on this exciting trip!</p>
</div>
</div>
</div>

</div>
</div>
</section>
<footer>

<div class="corporate-logos">
<div class="logos-inner">
<a href="https://www.xanterra.com/" class="main-logo-link" target="_blank"><img class="main-logo" src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/xanterra-logo-with-tag.png" alt="xanterra logo" /></a>
<div class="vl"></div>
<div class="logos-right">
<ul>
<li><a href="https://www.windstarcruises.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/windstar.png" alt="Windstar Cruises" /></a></li>
<li><a href="https://www.vbt.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/vbt.png" alt="VBT" /></a></li>
<li><a href="https://www.countrywalkers.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/cw.png" alt="Country Walkers" /></a></li>
<li><a href="https://www.holidayvacations.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/Holiday-Vacations.png" alt="Holiday Vacations" /></a></li>
<li><a href="https://www.oasisatdeathvalley.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/oasis.png" alt="Oasis" /></a></li>
<li><a href="https://www.thetrain.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/grandcanyon-railway-hotel.png" alt="Grand Canyon Railway & Hotel" /></a></li>
<li><a href="https://www.grandcanyongrandhotel.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/grand-hotel.png" alt="Grand Hotel" /></a></li>
<li><a href="https://www.glaciernationalparklodges.com/lodging/cedar-creek-lodge/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/cedar-creek.png" alt="Cedar Creek" /></a></li>
<li><a href="https://www.yellowstonenationalparklodges.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/yellowstone.png" alt="Yellowstone National Park" /></a></li>
<li><a href="https://www.grandcanyonlodges.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/grand-canyon-lodges.png" alt="Grand Canyon Lodges" /></a></li>
<li><a href="https://www.glaciernationalparklodges.com" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/glacier.png" alt="Glacier Lodges" /></a></li>
<li><a href="https://www.zionlodge.com" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/zion.png" alt="Zion National Park" /></a></li>
<li><a href="https://www.mtrushmorenationalmemorial.com/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/mount-rushmore.png" alt="Mount Rushmore National Park" /></a></li>
<li><a href="https://shop.trailridgegiftstore.com/shop/" target="_blank"><img src="https://www.holidayvacations.com/content/themes/base/images/xanterra-logos/rocky-mountain.png" alt="Rocky Mountain Nation Park" /></a></li>
</ul>
</div>
</div>
</div>
<div class="inner">
<ul class="footer-links">
<li><a href="https://www.holidayvacations.com/request-a-catalog/" title="Request a Catalog">Request a Catalog</a></li><li><a href="https://www.xanterra.com/gift-cards-hv/" title="Xanterra Travel Collection Gift Cards">Xanterra Travel Collection Gift Cards</a></li><li><a href="https://www.holidayvacations.com/activity-levels/" title="Activity Levels">Activity Levels</a></li><li><a href="https://www.holidayvacations.com/travel-protection-plan/" title="Travel Protection Plan">Travel Protection Plan</a></li><li><a href="https://www.holidayvacations.com/general-information/" title="Tour & Cancellation Policies">Tour & Cancellation Policies</a></li><li><a href="https://www.xanterrajobs.com/main/holiday-vacations/explore" title="Careers">Careers</a></li><li><a href="https://www.holidayvacations.com/faq/" title="FAQ">FAQ</a></li><li><a href="https://www.holidayvacations.com/terms-conditions/" title="Terms & Conditions">Terms & Conditions</a></li><li><a href="https://www.holidayvacations.com/privacy-policies/" title="Privacy Policies">Privacy Policies</a></li><li><a href="https://www.holidayvacations.com/travel-advisors/" title="Travel Advisors">Travel Advisors</a></li><li><a href="https://privacyportal-cdn.onetrust.com/dsarwebform/c7968fb5-dd42-4c76-8f79-3e5198bd1303/faea6439-4c2d-49fe-8c16-bf8346502de1.html" title="CA Residents Only: Do Not Sell My Personal Information">CA Residents Only: Do Not Sell My Personal Information</a></li> </ul>
<p class="footer-phone">Phone: <a href="tel:18008262266" title="Call Us" target="_blank">1-888-867-2190</a></p>
<ul class="footer-links no-link">
<li>Monday - Friday: 8am to 5pm</li>
</ul>
<p class="footer-bottom-info">We invite our valued past guests to enjoy additional discounts at Holiday Vacations Partner Properties—see details <a href="https://www.holidayvacations.com/preferred-guests/" title="Xanterra" target="_blank">here</a>.</p>
<p class="footer-bottom-info">© 2022 Holiday Vacations, All rights reserved.</p>
</div>
</footer>


<div class="modal fade" id="inline-video-modal" tabindex="-1" role="dialog" aria-hidden="true">
 <div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<div class="loadingSpinner">
<div class="rect1"></div>
<div class="rect2"></div>
<div class="rect3"></div>
<div class="rect4"></div>
<div class="rect5"></div>
</div>
<div class="responsive-iframe">
<iframe id="fly-through-video" frameborder="0" allowfullscreen></iframe>
</div>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>
<h3>Activty Levels</h3>
<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2022/04/Activity-Level-Relaxing-Dial.png"><h6>Relaxing</h6></div><p>Tour days tend to be shorter in length, at a relaxed pace, and include lots of unscheduled time for leisure. Expect standing and walking for extended periods of time on flat surfaces, mostly low altitudes, and consistent temperatures.</p>
</div><div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2022/04/Activity-Level-Leisurely-Dial.png"><h6>Leisurely</h6></div><p>Tour days usually move at a leisurely pace. Some days’ scheduled activities last longer than others. Expect standing and walking for long periods of time on occasionally uneven terrain. You may experience changes in altitude or temperature.</p>
</div><div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2022/04/Activity-Level-Moderate-Dial.png"><h6>Moderate</h6></div><p>Tour days tend to be long, move at a consistent pace, and may include long travel days. Expect standing and walking for long periods of time on uneven surfaces. Some destinations may have changes in altitude and/or temperature.</p>
</div><div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2022/04/Activity-Level-Active-Dial.png"><h6>Active</h6></div><p>Tour days tend to be long, move at a brisk pace, and may include lengthy travel days. Expect long periods of walking and standing on uneven surfaces. Scheduled activities may require physical effort or have distinct changes in altitude or temperature.</p>
</div><div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2022/04/Activity-Level-Very-Active-Dial.png"><h6>Very Active</h6></div><p>Tour days tend to be long, move at a vigorous pace, and may include lengthy travel days. Expect long periods of walking and standing on rough surfaces. Scheduled activities may require physical effort or have distinct changes in altitude or temperature.</p>
</div>
<a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal-1" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>

<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2022/04/Activity-Level-Relaxing-Dial.png"><h6>Relaxing</h6></div><p>Tour days tend to be shorter in length, at a relaxed pace, and include lots of unscheduled time for leisure. Expect standing and walking for extended periods of time on flat surfaces, mostly low altitudes, and consistent temperatures.</p>
</div> <a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal-2" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>

<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2022/04/Activity-Level-Leisurely-Dial.png"><h6>Leisurely</h6></div><p>Tour days usually move at a leisurely pace. Some days’ scheduled activities last longer than others. Expect standing and walking for long periods of time on occasionally uneven terrain. You may experience changes in altitude or temperature.</p>
</div> <a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal-3" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>

<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2022/04/Activity-Level-Moderate-Dial.png"><h6>Moderate</h6></div><p>Tour days tend to be long, move at a consistent pace, and may include long travel days. Expect standing and walking for long periods of time on uneven surfaces. Some destinations may have changes in altitude and/or temperature.</p>
</div> <a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal-4" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>

<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2022/04/Activity-Level-Active-Dial.png"><h6>Active</h6></div><p>Tour days tend to be long, move at a brisk pace, and may include lengthy travel days. Expect long periods of walking and standing on uneven surfaces. Scheduled activities may require physical effort or have distinct changes in altitude or temperature.</p>
</div> <a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<div class="modal fade inline-activity-modal" id="inline-activity-modal-5" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered" role="document">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close" style="position: absolute;right: 20px;top: 10px;">
<span aria-hidden="true">×</span>
</button>
 
<div class="activity-level-box"><div class="activity-level-box-top"><img src="https://www.holidayvacations.com/content/uploads/2022/04/Activity-Level-Very-Active-Dial.png"><h6>Very Active</h6></div><p>Tour days tend to be long, move at a vigorous pace, and may include lengthy travel days. Expect long periods of walking and standing on rough surfaces. Scheduled activities may require physical effort or have distinct changes in altitude or temperature.</p>
</div> <a href="/activity-levels/" title="Activity Levels" class="btn btn-blue">Click Here to Learn More</a>
</div>
</div>
</div>

<script type="text/javascript" src="//cdn.callrail.com/companies/761284260/2c36a6b8fdec57159d8f/12/swap.js"></script>
<script type="application/ld+json">
[{"@context":"http:\/\/schema.org","@type":"WebSite","name":"Holiday Vacations","url":"https:\/\/www.holidayvacations.com\/?utm_source=schema&utm_medium=organic&utm_campaign=ldjson-website","description":"Holiday Vacations guided tours include airfare from more than 100 conveniently located U.S. airports, great hotels, delightful meals and interesting sights. Our expert Tour Directors are quite simply the best in the industry. They handle all travel details to ensure that your vacation is happy and carefree.","mainEntityOfPage":"https:\/\/www.holidayvacations.com\/?utm_source=schema&utm_medium=organic&utm_campaign=ldjson-website","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.holidayvacations.com\/content\/uploads\/2018\/08\/logo_wide-default.jpg","width":"800px","height":"333px"},"sameAs":["https:\/\/www.pinterest.ca\/TravelwithHoliday\/","https:\/\/www.facebook.com\/TravelwithHoliday\/"]}]
</script>
<script type='text/javascript' src='https://www.holidayvacations.com/content/themes/base/js/global.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var verbtours = {"ajax_url":"https:\/\/www.holidayvacations.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.holidayvacations.com/content/plugins/verb-tours-importer/js/verb-tours.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.holidayvacations.com/wp/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c38f1ee105beb2" async="async"></script>

<script type='text/javascript' data-cfasync='false'>
            //check if hash exists and only render code if not
            if(window.location.hash !== '#vergicTest'){
                window.purechatApi = { l: [], t: [], on: function () { this.l.push(arguments); } }; (function () { var done = false; var script = document.createElement('script'); script.async = true; script.type = 'text/javascript'; script.src = 'https://app.purechat.com/VisitorWidget/WidgetScript'; document.getElementsByTagName('HEAD').item(0).appendChild(script); script.onreadystatechange = script.onload = function (e) { if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) { var w = new PCWidget({c: '2c7bc628-f798-4151-a344-16dc46d5cbb0', f: true }); done = true; } }; })();
            }
            </script>


<script type="text/javascript">

        (function(server,psID){
            var s=document.createElement('script');
            s.type='text/javascript';
            s.src=server+'/'+psID+'/engage.js';
            document.getElementsByTagName('head')[0].appendChild(s);
        }('https://us-content.vergic.com','966AFF34-10C0-4D5E-975D-4C5C3747A029'));

    </script>

</body>
</html>
